Aether Live issues

Incident Report for Microbix Aether

Postmortem

This incident involved the new Aether Live, where you can talk with Aether Models (aether.microbix.in), this feature was degreased, while still functioning. We are extremely sorry for the users who experienced this

Posted Aug 10, 2026 - 07:29 UTC

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 07:28 UTC

Investigating

We are currently investigating this issue.
Posted Aug 09, 2026 - 12:27 UTC